Покдлючение магнитолы

Ребят совершенно не шарю, но есть такой вопрос. Как только подключаю провода питания, т.е. желтый провод(+12В) и черный провод массы, мафун включается, пару секунд работает, затем выключается, что такое?
  • +1
  • 5 октября 2011, 09:23
  • Maksim

Комментарии (13)

RSS свернуть / развернуть
+
0
а красный подцепил?
avatar

Aleksandr

  • 5 октября 2011, 09:24
+
0
или провода где то замыкают.у магнитол защита стоит при замыкании выключается
avatar

Aleksandr

  • 5 октября 2011, 09:26
+
0
Там 2 провода на плюс идут,скрути их вместе и на акум через предохранит соедини.массу можеш на кузове оставить
avatar

Igor

  • 5 октября 2011, 09:30
+
0
красный с жёлтым в кучу на +, а чёрный на массу.
avatar

Antoshka

  • 5 октября 2011, 09:31
+
0
Ну вроде так и делаю. Я думаю что проблема в том, что кнопка включения запала, т.е. при включении она сразу выключается. Но предыдущий хозяин, сказал что все норм, не знаю что делать
avatar

Maksim

  • 5 октября 2011, 09:38
+
0
попробуй не подключать пока динамики.подключи просто питание
avatar

Aleksandr

  • 5 октября 2011, 09:42
+
0
Антошка, неправильно! один из этих проводок подключается к замку зажигания (вроде жёлтый) а другой на постоянный +12В! Чёрный на массу, Синий на антену
avatar

Aleksandr

  • 5 октября 2011, 10:02
+
0
Александр ты где видел что бы кто то подключал через замок зажигания? Все подключают напрямую
avatar

Igor

  • 5 октября 2011, 10:35
+
0
и так и так можно, только если на замок выводить, при включении зажигания магнитола выключаться будет, потом опять включаться..
avatar

Kirill

  • 5 октября 2011, 11:05
+
0
И если ключ вытаскиваеш то магнитола не включишь уже.ну и зачем лишняя работа когда можно 2 + вместе соединить
avatar

Igor

  • 5 октября 2011, 13:29
+
0
согласен ! )
avatar

Kirill

  • 5 октября 2011, 13:35
+
0
Все сделал)
avatar

Maksim

  • 5 октября 2011, 15:58
+
0
чё было?
avatar

Aleksandr

  • 5 октября 2011, 16:47

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.